Burner Problem


New member
Has anyone heard of any problems with the following drive

Artec 12x DVD +/- VOM-12E48X

I recently purchased this and seem to be having various niglling problems burning DVD's and PS2 games
Haven't heard,but think it is rebadged.Probably is one of the "brand" names.Easiest way to tell what it really is,is to check for the manufacturer on the top of the bare drive.What type of media are you using BTW?Using the recommended media is crucial with some drives.


New member
Artec 12x DVD - VOM-12E48X

Hello all,

I have been struggling with this device for ages to get it working. Even had ebuyer to send me a replacement but still having no joy.

I have spent time reading forums like these, updating drivers, changing disk media all to no avail.

The problem I have is that it works ok as a CD (audio + data) writer and reader but does not want to know about DVD's! It will not read or write to the disk even pre-recorded DVD's. Having said that nero info tool seems to interrogate the drive and disk and report back correctly? Windows Explorer sees the drive and identifies it in the folders correctly, opens and closes the tray. When I put a pre-recorded disk in it changes the icon to 'DVD rom' but neither Nero or Windows Media player will play or write to it. If I put a blank or re-writable disk in the icon changes as mentioned but Explorer reports 'E\: is not accessible incorrect function' and Nero sees the media but still will not write or read it.

By the way I had a DVD Rom before this and it worked (and still works) fine.

If there is anyone who can assist I would be very greatful.

I am using Windows XP home (including sp2 patch) , Athlon 1600+,
300mb ram, datawrite yellow media, also tried arita. I have the bundled nero software with latest updates. I have disabled firewalls, screensavers and got rid of other CD software to check for conflicts. Nothing seems to improve the matter.

Look forward to any ideas.


Last edited:

Geoff_Brooke said:
It will not read or write to the disk even pre-recorded DVD's. ...
first recheck if you have already set the region code for the drive Windows' device manager;

go sure you have disabled IMAPI: http://www.dvdrbase.com/showthread.php?t=32137

then i like to recommend applying Ahead's Clean Pack, reboot after that;

and please attach the Nero log file here, so we can look for conflicting drivers; the Nero log file is called "NeroHistory.log" and is stored in the Nero program folder; when posting the file please delete out your Nero serial number;

Greetings from


New member
Burner problem

Dear Duracell, Viper,

Many thanks for your support.

The region code was not set so I have now set it for the UK.

IMAPI was in manual so it is now disabled completely.

I have run the nero clean pack but of the two programmes in the folder the driver tool reported 'no drivers found' and the register programme didn't seem to do anything (maybe it was too quick for me to see). Does the clean pack files need to be located in any particular folder?

I don't know how to remove SP2 but would ask is it really necessary since this problem existing before the upgrade?

The problems still exist unfortunately.

I have attached the nerohistory log for you. I apologise, its seems enormous mainly perhaps because I have been testing the drive for CDrom reading and writing which as I have said seems fine.

Kind Regards and many thanks for any assistance.



Last edited:
Slave with an old Ricoh 20/10/40 as Master is not a good configuration. Put them the other way round (Artec as master, Ricoh as slave), or even put one of them as slave to your HD- (it should work without any problems to any Intel post-840 mainboard and VIA KT333 and later).
Your log says that 1. Your burner is "sort-of-supported" (it's not in the Nero drive database, so it's using a generic MMC-3 driver), and that burning a DVD goes on succesfully, but slow (not a surprise since it's slave to an old, non- UDMA2 drive). Of course upgrading Nero could make things better (or worse... you never know what the lunatic emperor will plot).
Last edited:


New member
Scarecrow, Viper,

Many thanks for your comments.

I have made the Artec master and completely removed the older CDrom but still no joy.

I have attached the latest nero log for your comments.




Connected to MMC as unknown drive with class-nr : 1

Drive is autodetected - recorder class: Std. MMC recorder

That means Nero does not support your drive fully yet. Consider upgrading Nero.


New member
burner problem

Hi all,

I've been in contact with Nero and they have suggested a few things to try. I'll let you know how I get on in case it is useful for others.

They do not list this drive as being compatible but their support guy said it should be.

I have also download the firmware update will let you know about that too.




New member
burner problem - seems sorted!

Hello again,

Apologies for the delay in adding further comments.

It seems I have the problem sorted out now. This is what I did, don't really know which bit in isolation might have done it but hey it seems to have worked. I can now burn CD & DVD's on the artec drive.

I disabled the windows based writer,
I removed all other burner software i.e clone cd plus one or two others,
I updated the firmware as per the comment in an earlier post,
I completely removed Nero 5 and Nero 6 using their clean up software
I downloaded the latest versions of nero upgrades and re-installed them in this order from this location:

http://www.ahead.de/en/nero-up.php edit by Duracell: live links are allowed as long it isn't considered as leeching :)

Update-Package 1,
Update package 3,
Update package 2,
Update package 4,

Aparently they must be installed in this order to get over a problem in windows xp.

I also removed completely the CD r/w and now just use the artec device in case there were any conflicts.

The above have seemed to work for my machine.

Hope it helps others.


Thanks for your feedback; Geoff!
and can you repost a fresh Nero log, please; so we can see, if the drive is now really supported by Nero;